Do You Feel Lucky?

(and feel free to comment! My older posts are certainly no less relevant to the burning concerns of the day.)

Sunday, November 29, 2009

I Didn't Do It!

Yesterday, one of my favorite sites to check in on from time to time was down. I clicked on it, and after an interminable hourglass, I got this -

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Now. As you can well imagine, I was all set to follow the directions and e-mail the webmaster. But then that "...and anything you might have done that may have caused the error" bit sort of stopped me cold, for a minute. What's being insinuated here? I don't know if I like the idea of volunteering myself for this sort of implied inquisition!

In the end, I ended up sending it anyway. But it bounced back undeliverable.



Lunarchick said...

So it was YOU that broke my site! Ha ha ha..giggle...snort.

I got that same message today. Had I not been imitating a slug most of the weekend I might have known that my site was down. I assumed it was just today but if I deduce from your post that perhaps this was indeed about my site and your post was from yesterday speaking of the day before than holy cow I've been offline the whole weekend. Oopsie.

Seem to be back up now. Not happy with my web host. What are my two and 1/2 readers supposed to do if they can't count on clicking and reading?

Oh and thank you Joe for emailing me about the issue. Nice to know the webmaster address wasn't working either...piffle. What a sorry sack of fish this is.

dogimo said...

Yup, I did was me...

It was down each time I checked the day before, but I think it was pretty much back up yesterday! The problem started Friday I'm pretty sure, but it wasn't down straight through. It intermitted, I think.

I need to keep better track of the websites I'm knocking offline, honestly.